packaging: Normalize debian/rules indentation.

This change normalizes the hanging indent to 2 spaces.

Change-Id: I98bd6919eae547b946af2c59a14cbee96ee50a9d
diff --git a/packaging/rules/debian/rules b/packaging/rules/debian/rules
index e87b405..040a779 100755
--- a/packaging/rules/debian/rules
+++ b/packaging/rules/debian/rules
@@ -26,10 +26,10 @@
 BUNDLED_PKGS="--enable-ffmpeg --enable-yaml-cpp"
 # Add host environment variables
 CMAKE_OPTIONS=-DCHOST=${HOST_ARCH} \
-		-DCMAKE_C_COMPILER=${HOST_ARCH}-gcc \
-		-DCMAKE_CXX_COMPILER=${HOST_ARCH}-g++ \
-		-DCMAKE_FIND_ROOT_PATH=/usr/${HOST_ARCH} \
-		-DPKG_CONFIG_EXECUTABLE=/usr/bin/${HOST_ARCH}-pkg-config
+  -DCMAKE_C_COMPILER=${HOST_ARCH}-gcc \
+  -DCMAKE_CXX_COMPILER=${HOST_ARCH}-g++ \
+  -DCMAKE_FIND_ROOT_PATH=/usr/${HOST_ARCH} \
+  -DPKG_CONFIG_EXECUTABLE=/usr/bin/${HOST_ARCH}-pkg-config
 else
 ifneq (ubuntu_21.04,$(findstring ubuntu_21.04, $(DISTRIBUTION)))
 BUNDLED_PKGS="--enable-ffmpeg" # For ubuntu 21.04 it seems there is massive issues with linking for swscale
@@ -56,40 +56,40 @@
 	mkdir -p daemon/contrib/native
 	cd daemon/contrib/native && \
         ../bootstrap \
-				--host=${HOST_ARCH} \
-				--disable-downloads \
-				--no-checksums \
-				--disable-ogg \
-				--disable-flac \
-				--disable-vorbis \
-				--disable-vorbisenc \
-				--disable-speex \
-				--disable-sndfile \
-				--disable-gsm \
-				--disable-speexdsp \
-				--disable-natpmp  \
-				--enable-gnutls $(BUNDLED_PKGS) && \
-		make list && \
-		make -j$(NO_CPUS) V=1
+	  --host=${HOST_ARCH} \
+	  --disable-downloads \
+	  --no-checksums \
+	  --disable-ogg \
+	  --disable-flac \
+	  --disable-vorbis \
+	  --disable-vorbisenc \
+	  --disable-speex \
+	  --disable-sndfile \
+	  --disable-gsm \
+	  --disable-speexdsp \
+	  --disable-natpmp  \
+	  --enable-gnutls $(BUNDLED_PKGS) && \
+	make list && \
+	make -j$(NO_CPUS) V=1
 	cd daemon && \
-		./autogen.sh && \
-		./configure \
-				--prefix=/usr \
-				--disable-shared \
-				--host=${HOST_ARCH}
+	./autogen.sh && \
+	./configure \
+          --disable-shared \
+	  --prefix=/usr \
+	  --host=${HOST_ARCH}
 
 	#############################
 	## libringclient configure ##
 	#############################
 	cd lrc && \
-		mkdir build && \
-		cd build && \
-		cmake  \
-			-DRING_BUILD_DIR=$(CURDIR)/daemon/src \
-			-DCMAKE_INSTALL_PREFIX=/usr \
-			-DCMAKE_INSTALL_LIBDIR=lib \
-			$(CMAKE_OPTIONS) \
-			..
+	mkdir build && \
+	cd build && \
+	cmake  \
+	  -DRING_BUILD_DIR=$(CURDIR)/daemon/src \
+	  -DENABLE_LIBWRAP=false \
+	  -DCMAKE_INSTALL_PREFIX=/usr \
+	  -DCMAKE_INSTALL_LIBDIR=lib \
+	  $(CMAKE_OPTIONS) ..
 
 	############################
 	## gnome client configure ##
@@ -133,20 +133,20 @@
 	## qt client configure and build ##
 	###################################
 	cd client-qt && \
-		mkdir build && \
-		cd build && \
-		cmake \
-			-DCMAKE_INSTALL_PREFIX=/usr \
-			-DLRC=$(CURDIR)/lrc \
-			$(CMAKE_OPTIONS) \
-			..
+	mkdir build && \
+	cd build && \
+	cmake \
+	  -DCMAKE_INSTALL_PREFIX=/usr \
+	  -DLRC=$(CURDIR)/lrc \
+	  $(CMAKE_OPTIONS) ..
 	make -C client-qt/build -j$(NO_CPUS) V=1
 
 override_dh_auto_clean:
 	#######################
 	## Daemon clean      ##
 	#######################
-	if [ -f daemon/contrib/native/Makefile ]; then make -C daemon/contrib/native distclean; fi
+	[ -f daemon/contrib/native/Makefile ] && \
+	  make -C daemon/contrib/native distclean || true
 	rm -rfv daemon/contrib/native
 	rm -rfv daemon/dring.1
 
@@ -154,28 +154,28 @@
 	## libringclient clean ##
 	#########################
 	# CMake build system has no distclean target, so use clean.
-	if [ -f lrc/build/Makefile ]; then make -C lrc/build clean; fi
+	[ -f lrc/build/Makefile ] && make -C lrc/build clean || true
 	rm -rfv lrc/build
 
 	########################
 	## gnome client clean ##
 	########################
 	# CMake build system has no distclean target, so use clean.
-	if [ -f client-gnome/build/Makefile ]; then make -C client-gnome/build clean; fi
+	[ -f client-gnome/build/Makefile ] && \
+	  make -C client-gnome/build clean || true
 	rm -rfv client-gnome/build
 
 	#####################
 	## qt client clean ##
 	#####################
 	# CMake build system has no distclean target, so use clean.
-	if [ -f client-qt/build/Makefile ]; then make -C client-qt/build clean; fi
+	[ -f client-qt/build/Makefile ] && make -C client-qt/build clean || true
 	rm -rfv client-qt/build
 
 override_dh_auto_install:
 	#########################
 	## Daemon install      ##
 	#########################
-
 	cd daemon && make DESTDIR=$(CURDIR)/debian/$(JAMI_DAEMON_PKG_NAME) install
 	rm -rfv $(CURDIR)/debian/$(JAMI_DAEMON_PKG_NAME)/usr/include
 	rm -rfv $(CURDIR)/debian/$(JAMI_DAEMON_PKG_NAME)/usr/lib/*.a
@@ -184,7 +184,6 @@
 	#########################
 	## Jami client install ##
 	#########################
-
         ## LibRingClient
 	cd lrc/build && make DESTDIR=$(CURDIR)/debian/$(JAMI_LIB_CLIENT_PKG_NAME) install
 	rm -rfv $(CURDIR)/debian/$(JAMI_LIB_CLIENT_PKG_NAME)/usr/include
@@ -202,7 +201,7 @@
 
 	## Qt client
 	cd client-qt/build && \
-		make DESTDIR=$(CURDIR)/debian/$(JAMI_CLIENT_PKG_NAME) install
+	make DESTDIR=$(CURDIR)/debian/$(JAMI_CLIENT_PKG_NAME) install
 
 	## Custom Qt package for Jami (libqt-jami)
 	## Copy our own Qt library package content into the OCI package.
@@ -215,7 +214,6 @@
 	######################
 	## Jami AiO install ##
 	######################
-
         ## daemon
 	cd daemon && make DESTDIR=$(CURDIR)/debian/$(JAMI_ALL_IN_ONE_PKG_NAME) install
 	rm -rfv $(CURDIR)/debian/$(JAMI_ALL_IN_ONE_PKG_NAME)/usr/include
@@ -234,7 +232,7 @@
 
 	## Qt client
 	cd client-qt/build && \
-		make DESTDIR=$(CURDIR)/debian/$(JAMI_ALL_IN_ONE_PKG_NAME) install
+	make DESTDIR=$(CURDIR)/debian/$(JAMI_ALL_IN_ONE_PKG_NAME) install
 
 override_dh_shlibdeps:
 	dh_shlibdeps -- -x$(JAMI_ALL_IN_ONE_PKG_NAME)